Failing Card Transactions
Incident Report for Sparkle
Resolved
This incident has been resolved.
Posted May 30, 2021 - 14:40 WEST
Update
We are continuing to monitor for any further issues.
Posted May 30, 2021 - 12:24 WEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2021 - 12:23 WEST
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2021 - 14:47 WEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2021 - 14:47 WEST
Update
We are continuing to investigate this issue.
Posted May 27, 2021 - 14:46 WEST
Investigating
We are currently investigating this issue.
Posted May 25, 2021 - 19:45 WEST
This incident affected: Card Transactions.