Email Delivery Failure
Incident Report for Sparkle
Resolved
This incident has been resolved. Verification and transaction notification emails are now being delivered
Posted May 29, 2021 - 20:14 WEST
Monitoring
Our 3rd party email provider confirms the issue has been resolved. We are monitoring the fix.
Posted May 29, 2021 - 20:00 WEST
Update
A 3rd party issue with our email provider (Mailgun) is preventing the delivery of verification and notification emails

Impact: New customer signup and transaction notification emails are failing
Posted May 29, 2021 - 19:17 WEST
Identified
A 3rd party issue with our email provider (Mailgun) is preventing the delivery of verification and notification emails
Posted May 29, 2021 - 19:16 WEST