Bills Payment failing
Incident Report for Sparkle
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 02:12 WEST
Investigating
Monitor Bills Monitor, on Collection Bills Monitor, did not run successfully. 6 request(s) ran and 6 test(s) failed.
Posted Sep 23, 2022 - 14:01 WEST
This incident affected: Bill Payment.