Degraded App Performance
Incident Report for Sparkle
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 10:02 WEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 10:53 WEST
Identified
We are currently experiencing degraded performance on the Sparkle app. Our engineers are working to resolve this and we will keep you updated as we make progress.
Posted Jun 05, 2021 - 09:05 WEST
This incident affected: Sparkle App.